Составьте таблицу в MS Excel для решения следующей задачи: 10 спортсменов-многоборцев принимают участие в соревнованиях по 5 видам спорта. По каждому виду спорта спортсмен набирает определенное количество очков. Спортсмену присваивается звание мастера, если он набрал в сумме не менее 150 очков. Сколько спортсменов получило звание мастера? Определить спортсменов, которые набрали наибольшее и наименьшее количество баллов. Для каждого спортсмена вычислить среднее количество набранных очков по 5 видам спорта.

Составьте таблицу в MS Excel для решения следующей задачи: 10 спортсменов-многоборцев принимают участие в соревнованиях по 5 видам спорта. По каждому виду спорта спортсмен набирает определенное количество очков. Спортсмену присваивается звание мастера, если он набрал в сумме не менее 150 очков. Сколько спортсменов получило звание мастера? Определить спортсменов, которые набрали наибольшее и наименьшее количество баллов. Для каждого спортсмена вычислить среднее количество набранных очков по 5 видам спорта.<br />
Комментарии
Решение показано в прилагаемом файле.
Формулы:
Для столбца H:
Сумма: =СУММ(C2:G2)
Количество мастеров спорта: =СЧЁТЕСЛИ(H2:H11;"gt;=150")
Max =: =МАКС(H2:H11)
Мин =: =МИН(H2:H11)

Для столбца I:
Среднее: =СРЗНАЧ(C2:G2)
ФИО спортсмена с макс. баллами: 
=ИНДЕКС(A2:H11;ПОИСКПОЗ(H13;H2:H11;0);2)
ФИО спортсмена с мин. баллами:
=ИНДЕКС(A2:H11;ПОИСКПОЗ(H14;H2:H11;0);2)
157
Поделиться решением:
Для добавления нового ответа необходимо авторизоваться на сайте.
Смежные вопросы